It is currently Thu Nov 14, 2019 9:13 am


Forum rules


Image
Before posting please read the Forum Rules and the Frequently Asked Questions.

Please also remember to use the Search, before posting any questions!



Post new topic Reply to topic  [ 2 posts ] 
 Tutorial Glitch? 
Author Message
Newbie

Joined: Fri Oct 18, 2019 4:29 pm
Posts: 1
Post Tutorial Glitch?
Okay so I used to have an account 7-10 years ago can't remember the username or the password so I thought I might as well start anew right? Well I get to the new (?) tutorial (again 7-10 years, can't remember if the tutorial was precisely the same or not) and everything runs fine until the feed your creatures with the food barrel slide. Every time I click the barrel it just allows me to move the barrel. I looked on the forum before creating a forum account to see if anyone had the same issue. On the ''Tutorial Issue'' topic, I have chrome I tried following the but when I click flash that says as first underneath before I click it and after has blocked and allowed as it should. Now I also play Marapets, when I paly the flash games on that site it gives me a prompt every time to allow flash or block it and then it clicked. When I started creature breeder no such prompt showed up I tried going back to the flash setting in Chrome's privacy setting and going to the search the bar to attempt to add it to the allow group and nothing happens. I've tried refreshing on the farm at least ten times and still no prompt. I have my adobe flash player updated to the current specs. I can't for the life of me come up with a reason why it isn't working. Any and all assistance in the matter is greatly appreciated.


Fri Oct 18, 2019 4:40 pm
Profile
Moderator
User avatar

Joined: Fri Aug 26, 2011 1:47 am
Posts: 719
Location: United States
Post Re: Tutorial Glitch?
Sorry to hear you're having so much issues with it! We'll do what we can to get this figured out for you. :)

Firstly, when you're adding Creaturebreeder to your approved list, have you tried both www.creaturebreeder.com AND creaturebreeder.com (as in, second one is without the www.) I find I have to have both to make sure it works for me 100% of the time on Chrome. I'm going to link a post talking about how to get to this, as well as a screenshot of another method--where you can click the "not secure" by the URL and allow it from there. This method doesn't seem to work permanently for me, however after doing it once, the game now prompts me each time I login if I wanna enable flash, which works fine too I suppose, haha. Let me know how these work for you, and we can go from there if we have no luck!

viewtopic.php?f=16&t=147928
https://prnt.sc/pldj56 (screenshot of second method)

_________________
[ main cb account: shakes ]
[ sub/generation gallery: zaphod ]
[ creatures for sale: april-sale ]


Sat Oct 19, 2019 12:52 am
Profile WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.