It is currently Thu Sep 21, 2017 7:09 am


Forum rules


ImageBefore posting please read the Forum Rules and the Frequently Asked Questions.

Please also remember to use the Search, before posting any questions!



Post new topic Reply to topic  [ 7 posts ] 
 Ultrasound machine lied to me 
Author Message
Farmer
User avatar

Joined: Thu Jul 30, 2009 2:33 am
Posts: 647
Post Ultrasound machine lied to me
So, it told me that one of my eggs was a female. It wasn't. Anyone ever had this happen?

_________________
Image


Last edited by hadleyelizabeth on Mon Oct 24, 2016 11:45 am, edited 1 time in total.
I think this fits better in the Game Problems forum :)


Mon Oct 24, 2016 11:38 am
Profile
Administrator
User avatar

Joined: Mon Jan 02, 2012 1:10 pm
Posts: 2255
Location: Arizona, USA
Post Re: Ultrasound machine lied to me
I've never heard of this happening...

_________________
hadleyelizabeth - hadleye.fuz - hadleye.bug - hadleye.frog - hadleye.pan - hadleye.pup
Design account - Storeboughts - Storeboughts 2
ImageImage I support sub-breeders and am proud to be a supporter. Click the blue badge to make sure you don't fall victim to sub-breed scams!


Mon Oct 24, 2016 11:45 am
Profile
Farmer
User avatar

Joined: Sat Oct 20, 2012 8:39 pm
Posts: 922
Location: Nevada, USA
Post Re: Ultrasound machine lied to me
OnlyFuzz, are you sure you didn't have two eggs and identified one in the place of another?

If not... Like hadley, I have never heard of it happening before...

_________________
Image
Thank you for your time! Feel free to stop by my farms anytime!
(http://creaturebreeder.com/farm/view/2162949)
Need some extra help? Please visit my website! (http://cbinfo.weebly.com/)


Mon Oct 24, 2016 12:08 pm
Profile WWW
Farmer
User avatar

Joined: Thu Jul 30, 2009 2:33 am
Posts: 647
Post Re: Ultrasound machine lied to me
There were two eggs, one said male, the other female. They both hatched male.

_________________
Image


Mon Oct 24, 2016 2:02 pm
Profile
Farmer
User avatar

Joined: Sat Oct 20, 2012 8:39 pm
Posts: 922
Location: Nevada, USA
Post Re: Ultrasound machine lied to me
Hmm.. That is strange indeed. What browser do you use?

_________________
Image
Thank you for your time! Feel free to stop by my farms anytime!
(http://creaturebreeder.com/farm/view/2162949)
Need some extra help? Please visit my website! (http://cbinfo.weebly.com/)


Mon Oct 24, 2016 2:15 pm
Profile WWW
Farmer
User avatar

Joined: Sun Oct 16, 2016 9:41 pm
Posts: 495
Post Re: Ultrasound machine lied to me
I've had it happen once or twice. It's not common, though. I've even had a creature turn into the other gender when it became an adult. It's probably just a game glitch, or maybe the ultrasound machine sometimes lies. If so, it needs to be punished. No dessert for the ultrasound machine!

_________________
Image

O.O She's evil....EVIL


Mon Oct 24, 2016 4:30 pm
Profile
Farmer
User avatar

Joined: Sat Oct 20, 2012 8:39 pm
Posts: 922
Location: Nevada, USA
Post Re: Ultrasound machine lied to me
Poor poor Ultrasound machine...

_________________
Image
Thank you for your time! Feel free to stop by my farms anytime!
(http://creaturebreeder.com/farm/view/2162949)
Need some extra help? Please visit my website! (http://cbinfo.weebly.com/)


Tue Oct 25, 2016 12:47 pm
Profile WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.